Environment:
Product: Platform
Version: V11
Error Message:
On the Login page, the error message appears when trying to login: An error occured: setImmediate$0.24030878366221997$7
Or: An error occured: DisableHTML5Autoplay_Initialize
Resolution:
This issue is most likely caused by a browser extension / plugin. To confirm, try launching a private browsing window / incognito window (where no plugins are loaded).
In Google Chrome browser:
1.) Click on Settings > New incognito window
2.) In the incognito window, open the 1010data login page and try logging in again. If you don't see the error message, the issue is one of the browser plugins.
In Internet Explorer:
1.) Click the cog symbol (Tools) > Safety > InPrivate Browsing
2.) In the InPrivate window, open the 1010data login page and try logging in again. If you don't see the error message, the issue is one of the browser plugins.
In Firefox:
1.) Click the menu button , click Help and select Restart with Add-ons Disabled…. Firefox will start up with the Firefox Safe Mode dialog.
2.) Click the Start in Safe Mode button to temporarily disable your extensions and themes, turn off hardware acceleration and reset toolbar and button customizations. When you leave Safe Mode and start Firefox up normally, your extensions, themes, and settings will return to the state they were in before you entered Safe Mode.
3.) In Safe Mode, open the 1010data login page and try logging in again. If you don't see the error message, the issue is one of the browser plugins.
If the above confirms that the error message is caused by a plugin, you can disable the plugin or extension causing the issue.
Cause:
A browser plugin is causing these errors.
Additional Information:
Find steps how to switch off a browser plugin here.
Alternatively, you could prevent this issue by:
- Using Incognito Mode/InPrivate browsing/Safe Mode every time you access the 1010data Portal
- Install an extension which manages which extensions are active on which sites. This would enable you to disable the plugin when you navigate to our site. We cannot give recommendations regarding this since it is different for every browser.